osCommerce Support

Aktualizacja osCommerce dla PHP w wersji 5.4.x - błędy w sklepie osCommerce

Zobacz więcej      

Aktualizacja osCommerce dla PHP w wersji 5.4.x - błędy w sklepie osCommerce

Aktualizacja osCommerce dla PHP w wersji 5.4.x - błędy w sklepie osCommerce

Usługa aktualizacji sklepu internetowego opartego o system osCommerce jest niezbędna jeżeli:

  • sklep znajduje się na serwerach Nazwa.pl lub Home.pl, ponieważ od 1 stycznia 2017 przestaną być obsługiwane wersje interpretera PHP starszego niż 5.4 w związku z czym Twój sklep przestanie działać
  • w sklepie pojawia się błąd o treści zbliżonej do "function NAZWA FUNKCJI is deprecated in FILE on LINE 1"
  • w sklepie pojawia się komunikat "Warning: require(includes/languages/.php) [function.require]: failed to open stream: No such file or directory in"

Cena za wykonaną usługę jest orientacyjna. Skontaktuj się z nami w celu otrzymania pełnej wyceny aktualizacji. Koszt aktualizacji zależny jest od zakresu różnic pomiędzy aktualizowanym sklepem a wersją bazową sklepu osCommerce.

600.00
PLN

Klienci którzy zakupili ten produkt kupili również:

54.162.166.214